Mac OS X 10.6 Snow Leopard несовместима со множеством Mac-программ

По информации ресурса snowleopard.wikidot.com, объединяющего -энтузиастов, решивших протестировать совместимость операционной системы OS X 10.6 Snow Leopard со старыми программами, множество приложений в новой ОС не работает или работает со сбоями.

Подобных программ удалось выявить больше шестидесяти. Среди проблемных фигурируют такие приложения, как пакет для работы с цифровыми фотографиями Adobe Photoshop Elements, набор веб-приложений Google Gears, ПО для виртуализации Parallels 3.0 и дизайнерский пакет программ Adobe Creative Suite 2 и 3.

Примечательно, что в Adobe на эту информацию уже отреагировали отказом в выпуске обновления для Creative Suite. Об этом в своем блоге сообщил старший менеджер компании по Photoshop-продуктам Джон Нэк (John Nack). По сути, Adobe предлагает пользователям платно обновить устаревшее ПО до совместимой со Snow Leopard версии CS4.

Напомним, что операционная система Mac OS X 10.6 Snow Leopard поступит в продажу завтра, 28 августа. Новые пользователи смогут приобрести ОС за $129; для владельцев Mac OS X Leopard переход на Snow Leopard будет стоить $29. Установить Mac OS X 10.6 Snow Leopard можно только на «Макинтоши» на базе процессоров .

 



0 оценок, среднее: 0,00 из 50 оценок, среднее: 0,00 из 50 оценок, среднее: 0,00 из 50 оценок, среднее: 0,00 из 50 оценок, среднее: 0,00 из 5 (голосов: 0; средний: 0,00 из 5)
Вы должны авторизоваться, чтобы голосовать за эту запись.
Загрузка...


Новостные метки: ,


Код для блога: Livejournal Livejournal Я.ру Я.ру Livinternet.ru Livinternet.ru

Загружается, подождите...

Для того, чтобы оставить комментарий, Вы должны войти в систему, либо зарегистрироваться. Вход